Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - and the SURBL filter
  FAQ FAQ  Forum Search   Register Register  Login Login and the SURBL filter

 Post Reply Post Reply
gillonba View Drop Down

Joined: 30 April 2008
Status: Offline
Points: 33
Post Options Post Options   Thanks (0) Thanks(0)   Quote gillonba Quote  Post ReplyReply Direct Link To This Post Topic: and the SURBL filter
    Posted: 27 March 2013 at 2:39pm
Recently we noticed that a number of e-mails are being rejected with a message looking something like this:

03/27/13 11:28:50:746 -- (4900) SURBL: - 521 A URL in the email is Blacklisted by SURBL: Queries from are restricted due to high volume. See Emails blocked due to this response are done so incorrectly.  Please fix your implementation. -- 

Note that the IP address is NOT ours.  I have seen IPs from all over the 8.0.10.* and 8.0.11.* block.  Our SURBL Servers list contains both and .  I believe that removing is likely to resolve the issue, but I was wondering

a) has anyone else seen anything like this lately
b) what other servers are you using
c) (for logsat) Is there a way to NOT mark these e-mails as spam?  The message implies that this is probably a false positive after all

Back to Top
yapadu View Drop Down
Senior Member
Senior Member

Joined: 12 May 2005
Status: Offline
Points: 274
Post Options Post Options   Thanks (0) Thanks(0)   Quote yapadu Quote  Post ReplyReply Direct Link To This Post Posted: 31 March 2013 at 11:07am
The ipaddress will be the IP address of your DNS server.  Your DNS server makes the requests to, so it is not spamfilter that directly does it.

You can fix the problem by:

1) Doing your own DNS requests (you could install a DNS server on the same machine as spamfilter and use that).

2) You can remove the lookup from the SURBL server lookup under the list of black lists.
I am a user of SF, not an employee. Use any advice offered at your own risk.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

This page was generated in 0.062 seconds.