Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Issue with queue and client server not responding
  FAQ FAQ  Forum Search   Register Register  Login Login

Issue with queue and client server not responding

 Post Reply Post Reply
Author
AndrewD View Drop Down
Groupie
Groupie
Avatar

Joined: 03 May 2008
Location: Australia
Status: Offline
Points: 71
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndrewD Quote  Post ReplyReply Direct Link To This Post Topic: Issue with queue and client server not responding
    Posted: 25 October 2010 at 9:58pm
As far as I am aware there is no blocking in 2003 or 2008. However it is not uncommon for ISP's to do this in an attempt to reduce spam originating from within their own network.
 
need to know how messages are routed out of your network.
Are they delivered directly to the receivers MX
Or do they relay to your ISP outgoing mail server.
These settings are in SBS, if you let me know which version (2003/2008) I can let you know where to find them.
 
next time you do your batch send, once you start getting blocked you could try telnetting to the ISP or end client mail server to see what you get. (It may come up with a message telling you whay you are blocked, similar to Spamfilters greylisting message.)
 
Cheers
Spamfilter web interface. www.tyrexpg.com.au

See http://www.logsat.com/SpamFilter/Forums/forum_posts.asp?TID=6883
Back to Top
bradeng View Drop Down
Newbie
Newbie


Joined: 25 October 2010
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote bradeng Quote  Post ReplyReply Direct Link To This Post Posted: 25 October 2010 at 11:53am
We are experiencing issues when trying to send out a large amount of emails, in this case a daily email get created and sent out at 10:00 am and the email goes out to all users with a listing of their blocked spam over the last 24 hours. This produces about 200 emails and gets sent, after it starts sending the recipient servers lock up and denies access to SMTP from the spam filter server for a period of about 30-40 minutes. After which time I can remove all spam from the queue and send them about 20 at a time for the course of the next 30-40 minutes otherwise the spam queue will just back up indefinately.
I called and spoke with our ISP and the clients ISP and they both state that no port 25 blocking is going on.
 
This happens to multiple clients, all with exchange servers, is there a setting in SBS 2008 or 2003 that blocks a server after sending over 20 emails in one minute or something like that? I can connect to the client server from another IP and get through so it's just blocking the SPAM FILTER server for a period of time.
 
Any help is appreciated.
 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.