Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Alot of spam emails not filtering
  FAQ FAQ  Forum Search   Register Register  Login Login

Alot of spam emails not filtering

 Post Reply Post Reply
Author
Rifleman View Drop Down
Groupie
Groupie


Joined: 08 August 2005
Location: United States
Status: Offline
Points: 53
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rifleman Quote  Post ReplyReply Direct Link To This Post Topic: Alot of spam emails not filtering
    Posted: 25 July 2011 at 11:47am
I just changed the MAPS to reflect your list above. SPF is enabled, but do you have pass or fail in "neutral" ?  SFDB is set to 2, and SFDC is set to 2 as well.

Thanks in advance. 
Back to Top
yapadu View Drop Down
Senior Member
Senior Member


Joined: 12 May 2005
Status: Offline
Points: 272
Post Options Post Options   Thanks (0) Thanks(0)   Quote yapadu Quote  Post ReplyReply Direct Link To This Post Posted: 22 June 2011 at 8:51pm
Sounds to me like something is not working quite right with your system.  We have domains that get hundreds of thousands of messages into quarantine a week and no one would get 100 messages a day slipping past.

Are you using MAPS servers?  These are the ones I use on my personal domain:

bl.spamcop.net, true
cbl.abuseat.org, true
combined.njabl.org, true
dnsbl.sorbs.net, true
zen.spamhaus.org, true
b.barracudacentral.org, true

Also ensure you have SPF, SFDB and SFDC enabled.

Just trying to figure out what might be wrong, as something is not working right to let all that email past.

We do create manual filters, but that stops a very very minor amount of the overall spam volume that is stopped.
--------------------------------------------------------------
I am a user of SF, not an employee. Use any advice offered at your own risk.
Back to Top
Rifleman View Drop Down
Groupie
Groupie


Joined: 08 August 2005
Location: United States
Status: Offline
Points: 53
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rifleman Quote  Post ReplyReply Direct Link To This Post Posted: 22 June 2011 at 12:37pm
I am also getting an inordinate amount still getting past. Was able to get great help regarding the .info domains from forum member Yapadu. 

Everyday, a few people (including myself) get a LOT of spam. Sometimes in the excess of 90 to 100 an evening.
Back to Top
Rifleman View Drop Down
Groupie
Groupie


Joined: 08 August 2005
Location: United States
Status: Offline
Points: 53
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rifleman Quote  Post ReplyReply Direct Link To This Post Posted: 16 June 2011 at 11:13am
I have greylisting on and the amount of daily spam getting past is still unacceptable. So many emails that are getting false positives as well. 
Back to Top
ebtsup View Drop Down
Newbie
Newbie


Joined: 29 April 2008
Location: Ft.Worth TX
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote ebtsup Quote  Post ReplyReply Direct Link To This Post Posted: 18 August 2010 at 6:35am
After we turned on greylisting.... the majority of the above spams decreased.  (see the post on Tag Deliver.   So we are back down to where we are hoping.  We will take you up on you offer for reviewing what we are doing (as far as configurations). 
Thanks
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4065
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 17 August 2010 at 10:15pm
ebtsup,

From another of your posts I believe you may have configured SpamFilter to actually simply "tag" spam emails and to deliver them, instead of blocking them. This would explain why you are receiving a lot (actually all of it) spam.

If the spam continues to arrive even without either of the "Tag and Deliver" options enabled, please contact us via email at support at logsat dot com so we can gather more info on your configuration and see what else could be happening.
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
ebtsup View Drop Down
Newbie
Newbie


Joined: 29 April 2008
Location: Ft.Worth TX
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote ebtsup Quote  Post ReplyReply Direct Link To This Post Posted: 17 August 2010 at 10:48am
yes we are checking the headers... SF has its own I/P - which shows up in the header.
'=====================================
Received: from mail.XXXXXX.com ([192.1XXXXXXXXXX])
        by XXXX.mydomain.com (XXXXXXXX Process v1.0) with SMTP id KLN74787
        for <sales@XXXX,com>; Tue, 17 Aug 2010 05:33:47 -0500
Received: from 67.50.37.140 by mail.XXXXXXXX.com (LogSat Software SMTP Server); Tue, 17 Aug 2010 05:33:46 -0500
From: steel buildings <steelbuildings.zcblu@spofwx.waspins.net>
To: sales@XXXXXXX.com
References: <0ZX8.BJUNB$NKC.wNC.X0W00Y>
Subject: Durable Steel Buildings for All Occasions.
Date: Tue, 17 Aug 2010 03:28:04 -0700
Message-ID: <201008032804.jrcvj$vsk.evk@spofwx.waspins.net>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0933_0EC475BE.93FAC8CE"
X-Server: LogSat Software SMTP Server
X-SF-RX-Return-Path: <steelbuildings.zcblu@spofwx.waspins.net>
X-SF-HELO-Domain: elkin140.fullmatrixmonster.com
X-SF-Originating-IP: 67.50.37.140
Back to Top
yapadu View Drop Down
Senior Member
Senior Member


Joined: 12 May 2005
Status: Offline
Points: 272
Post Options Post Options   Thanks (0) Thanks(0)   Quote yapadu Quote  Post ReplyReply Direct Link To This Post Posted: 17 August 2010 at 10:12am
Have you checked the headers of the messages to ensure they really passed through spamfilter?  You might also see in the headers that spamfilter adds why the message passed through (too big, whitelisted etc.)
--------------------------------------------------------------
I am a user of SF, not an employee. Use any advice offered at your own risk.
Back to Top
ebtsup View Drop Down
Newbie
Newbie


Joined: 29 April 2008
Location: Ft.Worth TX
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote ebtsup Quote  Post ReplyReply Direct Link To This Post Posted: 17 August 2010 at 7:06am
Not sure if we are missing something in the set-up; but for the few domains that we are testing with, we are getting a lot spam getting through the filters.
I have read the documentation... and '** believe **'  that i have the correct settings...

Is there some other review or process I can do to check???

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.