Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Reloading SpamFilter.ini
  FAQ FAQ  Forum Search   Register Register  Login Login

Reloading SpamFilter.ini

 Post Reply Post Reply
Author
AndrewD View Drop Down
Groupie
Groupie
Avatar

Joined: 03 May 2008
Location: Australia
Status: Offline
Points: 71
Post Options Post Options   Thanks (0) Thanks(0)   Quote AndrewD Quote  Post ReplyReply Direct Link To This Post Topic: Reloading SpamFilter.ini
    Posted: 14 September 2008 at 12:22am
Running enterprise mode
if i go into the filters settings i can see the list of domains at the top and can navigate around with out issue.
However i lose the list of domains after about 60 Seconds and can then exit and re-enter the filter settings area and they are back.
it seems to co-incide with an entry in the activity log
"Reloading local black / white lists: SpamFilter.ini"
 
Can i adjust how frrequently this is reloaded so that it is not doing it every minute, so as to give me time to adjust settings without going in and out several times.
 
Cheers
 
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 14 September 2008 at 8:36am
AndrewD,

The list of domains should *not* be disappearing after 60 seconds. Can you pleas eensure that, in the Database tab, you are using a UDL file, and not a "regular" connection string, in the database connection string?
If you can email us at support @ logsat.com SpamFilter's activity file around the time the list of domains, we'll take a better look. Please include the log entries from 5 minutes before this happens to 5 minutes after it happened, and also include your SpamFilter.ini file so we can check your settings.
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
lyndonje View Drop Down
Senior Member
Senior Member
Avatar

Joined: 31 January 2006
Location: United Kingdom
Status: Offline
Points: 192
Post Options Post Options   Thanks (0) Thanks(0)   Quote lyndonje Quote  Post ReplyReply Direct Link To This Post Posted: 24 September 2008 at 9:28am
I think I also experience this problem.....
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 24 September 2008 at 4:26pm
lyndonje,

We never received the logs from AndrewD, so if you can zip us yours (see above for details) we'll take a look.
Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.062 seconds.