Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - quartine DB not active
  FAQ FAQ  Forum Search   Register Register  Login Login

quartine DB not active

 Post Reply Post Reply
Author
ccampbell View Drop Down
Newbie
Newbie


Joined: 17 July 2008
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote ccampbell Quote  Post ReplyReply Direct Link To This Post Topic: quartine DB not active
    Posted: 17 July 2008 at 1:33pm
I am using the trial version.  I created an empty database using SQL Express 2005.  I successsfully created the tables and can connect to the database but cannot activate it.  SQL is using port 1433 for TCP.  The database is on the same server as SpamFilter.
Campbell
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 17 July 2008 at 7:33pm
Quick questions. On the Database tab in SpamFilter, did you go thru the 1-2-3 step wizard, and then clicked on the “Save Connection String” button on the final step? Did you click on the main “Save Settings” button after that?

If so, on the right hand side, where you can specify the number of days for which to hold spam emails, did you enter a number greater than zero?

Roberto Franceschetti

LogSat Software

Spam Filter ISP
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.047 seconds.