Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Header detection problem
  FAQ FAQ  Forum Search   Register Register  Login Login

Header detection problem

 Post Reply Post Reply
Author
ksteber View Drop Down
Newbie
Newbie


Joined: 23 April 2007
Location: Hungary
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote ksteber Quote  Post ReplyReply Direct Link To This Post Topic: Header detection problem
    Posted: 23 April 2007 at 8:33am

Hello,

I use the v3.5.3.660.

I received a mail with bad header information (I substituted some information with ... )  :

Received: from ...
Received: from ...
Received: from ...
Received: from ...
To: ...
From:...

Reply-To: ...

X-Mailer: ...

MIME-Version: 1.0

Content-type: text/html; charset=iso-8859-2

Message-Id: ...
Date: Mon, 23 Apr 2007 12:15:20 +0200 (CEST)
X-Server: LogSat Software SMTP Server
X-SF-RX-Return-Path: ...
X-SF-HELO-Domain: ...
...

As you can see the header is broken with blank lines (or sometimes lines with a single space character). As I know the header is ends with a blank line. So the text starting with Reply-To is not part of the header.
But SF processes it and the following lines as the header and inserts its information into the message body.

We receive spam messages in this format regulary and the mail filter at the client cannot detect it because the X-SF-SPAM field is in the body not in the header...

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.047 seconds.