Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Error in 1.1.2.121
  FAQ FAQ  Forum Search   Register Register  Login Login

Error in 1.1.2.121

 Post Reply Post Reply
Author
fabravo View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote fabravo Quote  Post ReplyReply Direct Link To This Post Topic: Error in 1.1.2.121
    Posted: 14 May 2003 at 8:57am

I just installed 1.1.2.121 this morning and when it launches I get an error:

The path %1 could not be found.

The system seems to be running fine, but thought I should let you know about the error to see if it is just me or if there is something up with this build.

Also, is there a 'roadmap' somewhere so we can see what is changed in each build? I looked online and thought I had seen one before, but couldn't find it again.

Thanks for a great product!

\frank

Back to Top
Sean View Drop Down
Groupie
Groupie
Avatar

Joined: 21 February 2005
Location: United States
Status: Offline
Points: 81
Post Options Post Options   Thanks (0) Thanks(0)   Quote Sean Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2003 at 9:26am

I haven't recieved the error you list... yet, but here's the list of changes, or what I believe you are looking for:

http://www.spamfilterisp.com/SpamFilter/ReleaseNotes.htm

 

- Sean

Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2003 at 9:34am

Version v1.1.2.121 may  display an error message on startup, we are in the progress of releasing a new build within hours. The error can be ognored, the program will function normally afterwards.

Roberto Franceschetti
LogSat Software

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.047 seconds.