Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - HELP ! Open Relay
  FAQ FAQ  Forum Search   Register Register  Login Login

HELP ! Open Relay

 Post Reply Post Reply
Author
Kim View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Kim Quote  Post ReplyReply Direct Link To This Post Topic: HELP ! Open Relay
    Posted: 25 November 2004 at 9:01am

Hi !

Pleace help ! My server seems to be OPEN RELAY ??

Gett spam sent trough my SpamfilterISP

Relay Accepted - final response code 250

Have only one domain in the Local Domain list?

reg,

Kim

ok...now I have got my mails routed trough an another server....so
I can describe my relaying problem a little more.
 
I have two Spamfilter ISP servers for testing.
One is SpamFilter for ISP SMTP Server v2.1.1.367
other one is v2.1.1.395
version 367 has only one network card, and works ok(not relaying)
The other one(new version) has two network cards, one for spamfilter and the
other one for my mailserver.
Now every time I start spamfilter I get mails relayed trough it?
I have now empty lists in all White lists...and still?
Please help, what am I missing?
 
regards,
kim
Have now deleted my SpamfilterISP installation, and made a new one.
No relaying when fresh install, BUT when I add my domain to Local Domain list
mydomain.com xxx.xxx.xxx.xxx:25
Then my SmapfilterISP immediately Relays mail?
 
Kim
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.250 seconds.