Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - ORBS doesn't work all the time
  FAQ FAQ  Forum Search   Register Register  Login Login

ORBS doesn't work all the time

 Post Reply Post Reply
Author
TK View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote TK Quote  Post ReplyReply Direct Link To This Post Topic: ORBS doesn't work all the time
    Posted: 26 April 2003 at 9:15pm
I have noticed that quite a few IP addresses that are BL by various ORBS don't show up as black listed when doing a manual "Check if IP in Orbs". Spam Cop reports a proper 127.0.0.2 yet Spamfilter doesn't get this. Any ideas?
Back to Top
TK View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote TK Quote  Post ReplyReply Direct Link To This Post Posted: 26 April 2003 at 9:39pm
Here is an example: 80.3.62.101

This IP address doesn't show as BL by the manual check, yet DNS shows the following:

C:\users>nslookup 101.62.3.80.bl.spamcop.net Server: jubilee.twinix.com Address: 24.106.57.139nslookup 101.62.3.80.bl.spamcop.net Server: jubilee.twinix.com Address: 24.106.57.139nslookup 101.62.3.80.bl.spamcop.net Server: jubilee.twinix.com Address: 24.106.57.139

Non-authoritative answer: Name: 101.62.3.80.bl.spamcop.net Address: 127.0.0.2

C:\users>nslookup 101.62.3.80.proxies.relays.monkeys.com Server: jubilee.twinix.com Address: 24.106.57.139nslookup 101.62.3.80.proxies.relays.monkeys.com Server: jubilee.twinix.com Address: 24.106.57.139nslookup 101.62.3.80.proxies.relays.monkeys.com Server: jubilee.twinix.com Address: 24.106.57.139

Name: 101.62.3.80.proxies.relays.monkeys.com Address: 127.0.0.2

And I do have it setup correcttly because a vast majority of BL ips get blocked. Could it just be a problem with the manual check?
Back to Top
LogSat View Drop Down
Admin Group
Admin Group
Avatar

Joined: 25 January 2005
Location: United States
Status: Offline
Points: 4068
Post Options Post Options   Thanks (0) Thanks(0)   Quote LogSat Quote  Post ReplyReply Direct Link To This Post Posted: 27 April 2003 at 10:55am

We tested the IP you mentioned in the posting, 80.3.62.101 just now, at 10:50AM EST on 4-27-03, and the manual check correctly reports it in the spamcop.net blacklist.

Do you have other samples that did not work?

Roberto Franceschetti
LogSat Software

Back to Top
TK View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote TK Quote  Post ReplyReply Direct Link To This Post Posted: 27 April 2003 at 6:48pm
There is some weird inconsistancy. 80.3.62.101 is now being properly reported as blocked when I do a manual lookup as well. Earlier I could see IP addresses that were properly blocked by Spamfilter NOT showing up as black listed when doing a manual search. Very strange...?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.156 seconds.