Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Quarantine Table
  FAQ FAQ  Forum Search   Register Register  Login Login

Quarantine Table

 Post Reply Post Reply
Author
Brian Trinidad View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian Trinidad Quote  Post ReplyReply Direct Link To This Post Topic: Quarantine Table
    Posted: 26 February 2004 at 5:14pm

Ive noticed after i go into the quarantine website and check on an email and click the send button the emails are not being sent to my mailbox. Ive noticed from looking at the record in the quarantine table "tblQuarantine" that the delivery field sets to 1 and then immediatly it is being changed to 0 and then the expire field is being set to 1, which results in the message being deleted. Has anyone seen this behavior before. Also, I went into the sql server database and ran a SQL statement updating the table ( tblQuarantine) setting the field "deliver" to 1 and within a second of doing this, the value was changed back to zero and the "expire" field was set to 1.

 

Thanks

Back to Top
Brian Trinidad View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian Trinidad Quote  Post ReplyReply Direct Link To This Post Posted: 26 February 2004 at 5:15pm

One more thing, Its not a trigger nor a job in windows scheduler doing this. Im stumped.

Any help would be greatly appreciated.

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.094 seconds.