Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Error in ListSpam.php for web interface
  FAQ FAQ  Forum Search   Register Register  Login Login

Error in ListSpam.php for web interface

 Post Reply Post Reply
Author
Robert View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robert Quote  Post ReplyReply Direct Link To This Post Topic: Error in ListSpam.php for web interface
    Posted: 02 July 2003 at 1:45am

I've installed the PHP files in a directory on my RH/Apache server. When I specify that directory URL, I get the folowing error:

Fatal error: Failed opening required 'authenticate.php' (include_path='.:/usr/share/pear') in /<path>/ListSpam.php on line 2

where <path> is my path from root to the directory. I have looked in /usr/share/pear, and do not find authenticate.php. A find from / returns nothing either. I didn't find references to that file on the forum, so I'm wondering if there's something missing from my RH installation? I suspect it's a perl module that gets installed with some rpm that I didn't realize would be important?!?

Tx for any insights!

Robert

Back to Top
Robert View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robert Quote  Post ReplyReply Direct Link To This Post Posted: 02 July 2003 at 11:42am

After a good night's sleep I realized that I didn't know how to point these php files to the database. Probably this error is "authenticate to what?" - an admin problem, not a software problem. The mySQL db co-resides on a server with SpamFilter and Exchange. The Apache installation is on a different server. Do I install mySQL's ODBC on the Linux/Apache box so that I have a local redirection to the db? If so, will it be found automatically by the web files if I give it a particular name? Or am I missing the concept??

Tx,

Robert

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.