Spam Filter ISP Support Forum

  New Posts New Posts RSS Feed - Multiple Exchange 2000 Environment Problem
  FAQ FAQ  Forum Search   Register Register  Login Login

Multiple Exchange 2000 Environment Problem

 Post Reply Post Reply
Author
KJ View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote KJ Quote  Post ReplyReply Direct Link To This Post Topic: Multiple Exchange 2000 Environment Problem
    Posted: 24 June 2003 at 3:34pm

2 Exchange servers.  Spamfilter loaded on 1 of the servers.  Filtering is working but only because I have changed the SMTP port to 26 on Exchange and have spamfilter listening on 25.  SpamFilter forwards to same IP but to port 26.  My problem now is that the other exchange servers SMTP queue fills up and does not send mail to the other server probably because I have changed the port to 26.  I would think that I could get the SpamFilter to forward these messages but it ends up just disconnecting and the message just stays in the queue.  Here is what the log file says:

06/24/03 15:02:38:123 -- (4316) Connection from: 192.168.0.28  -  Originating country : N/A
06/24/03 15:02:38:388 -- (4316) Resolving 192.168.0.28 - Not found
06/24/03 15:02:38:388 -- (4316) Bypassed all rules for: John@domain.com from Johnston@domain.com
06/24/03 15:03:41:357 -- (4316) Disconnect

That is it.  It appears SpamFilter does not forward Exchange 2000 SMTP traffic between servers with SpamFilter only running on the one server.

Back to Top
MartinC View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote MartinC Quote  Post ReplyReply Direct Link To This Post Posted: 27 June 2003 at 6:34am

kj,

there was a post on exactly this problem only a few days ago... look down the list for the one from Curtis Muncy, title "spamfilter on exchange 2000".

you need to configure a separate ip address for spamfilter that exchange doesn't use.

the 2 exchange servers have to talk directly and not through any proxying software since the 2000 smtp does additional things. once you configure another ip address for spamfilter to listen on, then your exchange setup will work fine.

Back to Top
KJ View Drop Down
Guest Group
Guest Group
Post Options Post Options   Thanks (0) Thanks(0)   Quote KJ Quote  Post ReplyReply Direct Link To This Post Posted: 30 June 2003 at 3:05pm
I figured it out.  It is tricky but it works.  If you need the fix let me know.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.061 seconds.